Intellishop OOPS When No Oops

Anyone else had trouble inputting report because of OOPS for time? My start time is correctly prior to the end time, but no matter what I do, when I try to submit my report it keeps saying red OOPS and rejecting it. I feel like a crazy person at this point. I've tried changing the times drastically and saving, and even that isn't working. Anyone else? Guess I'll be calling them in the morning... Hate anything to be late...

Create an Account or Log In

Membership is free. Simply choose your username, type in your email address, and choose a password. You immediately get full access to the forum.

Already a member? Log In.

Are there any questions you answered that conflict with the time you entered? And are the times you entered correct for the times you were supposed to do the shop? Make sure your AM/PM is correct. Usually there is an explanation next to the oops, I think. I haven't done a shop in a while. I've never had this issue but those are the only things that come to mind. Hope that helps!
They just ask time started and time finished. I used Geoverify, and that is my start time. Oh. maybe if I take off Geoverify... I don't want to though, bc I think it's best to use whenever possible. Thanks!

Edited 1 time(s). Last edit at 06/16/2016 02:01AM by StephanieGS.
I forgot to say that it says that my start time is after my end time. It is not. At all! LOL
@StephanieGS wrote:

I forgot to say that it says that my start time is after my end time. It is not. At all! LOL

Double check your AM/PM times for start/end. Also, make sure your dates are correct. You might have the right times but the wrong dates, which could inadvertently mess up the times!
done. it's all correct. i swear! LOL it's thru Sassie, and i have a friend who's also had this issue. i'll take screenshots and call in the morning... ugh.
A person well-trained on Sassie admin can access a report which you have entered but not submitted (a report in incomplete status), fix it, and submit it for you. E-mail your scheduler now. Even if you do not receive a response, at least you are on record as having tried to submit the form by deadline.
thank you. i emailed the person i get the emails from from Intellishop, with an attached PDF of what I was trying to submit. Thank you all who are helping me. smiling smiley
@StephanieGS this came up last fall with someone else; here is the thread: []

I had a similar issue quite some time ago, and it had to do with formatting of time or unusual characters I put in a narrative. I don't remember which. The original poster of the thread I referenced had an option they checked off, but later changed, making one section of the report disappear. Check it out and see if anything there helps.


Could I have a receipt please?
Dear Stephanie,

It has come to our attention that there is a slight programming glitch in our reporting system, specifically in the "time in" and "time out" entries. You may therefore experience some trouble entering your data, and may also experience some error messages. We apologize for the inconvenience.

However, we are deducting 2 points from your score because we had to contact you about this issue.

Better luck next time,

An Intellishop Editor
I never use Geoverify! I have heard to many horror stories on this forum. The companies I shop for have not asked me to use it.
Yeah, I was actually wondering if that had anything to do with it. The scheduler was very helpful and made sure that it went through.
If you will notice, these editors at Intellishop that deduct point from shoppers are faceless and nameless. God forbid that you might like to challenge their findings. I have no use for intellishop as there turnover is very high. They just do not keep editors or schedulers very long. I wish them well but I am happy to be out of there. Bruce Lloyd
Sorry, only registered users may post in this forum.

Click here to login