Market Force Search not working?

The past two days I've just gotten the flashing logo when looking for shops. I've tried the mobile Google and Edge browsers and the desktop versions. I even tried the app (which is not my favorite). Anyone else having this issue?

Create an Account or Log In

Membership is free. Simply choose your username, type in your email address, and choose a password. You immediately get full access to the forum.

Already a member? Log In.

Are you still having this problem? It's working for me today, but I didn't happen to log in to MF yesterday at all.

I learn something new every day, but not everyday!
I've learned to never trust spell-check or my phone's auto-fill feature.
Yes, still having the same issue at least from my mobile Google and Edge browser. Just the endless flashing logo.
You may want to try the slimmer browser. It has helped people be able to enter reports and may help you. If that doesn't work, send email to MF.
Since you're mobile, have you tried logging in using the app to see if you're getting the same results?

Shopping the Greater Denver Area, Colorado Springs and in-between in Colorado. 30 year old male and willing to travel! Badged for Denver International Airport.
Sorry, only registered users may post in this forum.

Click here to login