"Latest" and other new topic screens not fully functioning?

I've noticed in the last week or so that when I click on latest for forum posts, that I can only get one page of listings. When I click on the eclipse (the ... at the bottom of the list) per normal, it looks for a second like something might happen, but nothing does. I've had the same type of response if I go to specific forums where the newest posts are at the bottom of the page. Only one or two pages may load, and it did not used to be limited. By pages, I mean screens. Is there a glitch or has something changed?

Create an Account or Log In

Membership is free. Simply choose your username, type in your email address, and choose a password. You immediately get full access to the forum.

Already a member? Log In.

I've noticed that too - so I don't go through reading the most current posts much anymore. Hope it gets fixed soon.
@Orrymain – eek. This is a problem. Maybe it is specific to certan web browsers. What browser / operating system are you using?
I'm seeing it on Chrome. Can't load up more than 2-3 pages of results... after that it just hangs.

Shopper in California's Bay Area
Strange! I've checked it on IE, Firefox and Chrome and got the same results with each: I can load 3 total pages with the "More..." link at the bottom of the results, but then it won't respond and load up any more after that. It's actually an improvement today: last night it would only load up one page of results and the first time I tried to click "more..." to load a second page of results, I got zilch.
Three pages of results is probably reasonable. I won't likely need more than three pages in 99% of the browsing I do, but I'm hoping this info will help troubleshoot if there's still an issue for others.

Shopper in California's Bay Area
@CaliGirl925 – thank you! That's a big help. I too am, apparently, only able to load 3 pages of "more." I'll be looking into this tomorrow. Hopefully it is an easy fix.

Is anyone else having this issue?
HI Jacob, I use Firefox! I use the feature a lot which is why I noticed it. It used to load multiple pages and now it gets stuck -- 1 or 2, if that.
When I try to open General Chat (only) with either Firefox or Chrome, I get this message (same for both of them): Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 47 bytes) in /home/mysteryf/public_html/include/api/tree.php on line 168

Shopping Southeast Pennsylvania, Delaware above the canal, and southwestern NJ since 2008
@Orrymain – I may have fixed the issue. (Well, at least 1 bug anyways.) Is this still happening for you?

@CaliGirl925 – I may have fixed it. Please let me know if it is working for you – or not! Thank you.
Sorry, only registered users may post in this forum.

Click here to login